アクセス拒否
資産のモニター中に、突発的エラーまたは恒久的エラーとして発生します。
Access denied.
原因
モニタリング対象資産へのアクセスが拒否されました。この原因として、認証エラー、または新しいリクエストが集中したためにモニタリング対象資産がビジー状態になっていることがあります。
解決方法/対応策
- モニタリングアカウントにモニタリング対象資産へのアクセス権が設定されていることを確認してください。多くの場合、このエラーの原因は、Network Monitorのモニタリングアカウントがモニタリング対象資産の管理者でないことです。
- モニターのテスト間隔を長くします。
- モニターでアラームのフィルター処理機能を使用して、閾値に達していないエラーを除外します。
- ファイアウォールの制限によって、Network Monitorがモニタリング対象資産にアクセスできません。このエラーは、ポート445でのモニタリング対象資産へのブロックを解除すると解決します。