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Access denied

Occurs as either a spontaneous error or as a permanent error when monitoring an object.

Access denied.

Cause

Access to the monitored object is denied. This can be caused by an authentication failure or the monitored object is too busy serving new requests.

Resolution/workarounds

  • Ensure that the monitoring account has access rights to the monitored object. In most cases this error is caused by the Network Monitor monitoring account not being an administrator on the monitored object.
  • Increase the test interval of the monitor.
  • Use the Alarm filtering features in the monitor to filter out non-threshold errors.
  • Firewall restrictions prevents Network Monitor from accessing the monitored object. This error can be resolved by unblocking port 445 to the monitored object.