Occurs as either a spontaneous error or as a permanent error when monitoring an asset.
Access denied.
Cause
Access to the monitored asset is denied. This can be caused by an authentication failure or the monitored asset is too busy serving new requests.
Resolution/workarounds
Ensure that the monitoring account has access rights to the monitored asset. In most cases this error is caused by the Network Monitor monitoring account not being an administrator on the monitored asset.
Increase the test interval of the monitor.
Use the Alarm filtering features in the monitor to filter out non-threshold errors.
Firewall restrictions prevents Network Monitor from accessing the monitored asset. This error can be resolved by unblocking port 445 to the monitored asset.